Ingestion of recently published records is slower than expected
Incident Report for CID Contact
Resolved
All ingest pipelines are back to fully operational.
Posted Aug 03, 2023 - 11:23 UTC
Monitoring
The root cause has been detected and fixed. We are monitoring the systems while they are catching up with the gap in ingestion from affected providers. We expect systems to fully recover within 1 - 2 hours.
Posted Aug 03, 2023 - 08:39 UTC
Investigating
Some providers may be experiencing a delay in newly published records becoming discoverable.
Posted Aug 03, 2023 - 07:57 UTC
This incident affected: Ingest.