Slow Ingestion
Incident Report for CID Contact
Resolved
Ingest lag is now fully resolved.
Posted Jul 20, 2023 - 09:05 UTC
Update
Backing stores are actively catching up with the lag. We expect the systems to be caught up within 3 - 8 hours.
Posted Jul 19, 2023 - 16:23 UTC
Identified
The root cause has been identified as compaction debt in one of the backing stores. We are working to resolve this.
Posted Jul 19, 2023 - 08:58 UTC
Investigating
We are currently investigating an issue with lagging ingest rate
Posted Jul 19, 2023 - 08:52 UTC
This incident affected: Ingest.