Degraded Advertisement Ingest Pipeline
Incident Report for CID Contact
Resolved
We are happy to inform you that the issue impacting our advertisement ingestion pipeline has been fully resolved. All services should now be functioning normally. We appreciate your patience during this time and thank you for your continued support.
Posted Nov 10, 2023 - 10:45 UTC
Monitoring
We are pleased to announce that the issue affecting our advertisement ingestion pipeline has been addressed, and the service is now operating normally. Our team is closely monitoring the system to ensure stability before officially marking this incident as resolved. Thank you for your patience and understanding throughout this process.
Posted Nov 10, 2023 - 10:15 UTC
Identified
Our team has pinpointed the root cause of the degradation in our advertisement ingestion pipeline. The issue is stemming from the scheduling subsystem and subnet IP allocation. We are currently taking action to relocate the pipeline to an area where sufficient capacity is available. We appreciate your continued patience as we diligently work towards a resolution.
Posted Nov 10, 2023 - 10:02 UTC
Investigating
We are currently experiencing a degradation in our advertisement ingestion pipeline. Our team is actively investigating the issue. During this time, you may notice that new advertisements are not being ingested. We appreciate your patience and understanding as we work to resolve this matter.
Posted Nov 10, 2023 - 09:56 UTC
This incident affected: Ingest.